Danbooru

Read the rules before proceeding!

Topic: Click and drag saving?

Posted under General

jxh2154

Just wondering if anyone else is having a problem saving by just clicking and dragging into a folder/desktop. I usually save normally (right click > save) because I like to rename everything, but when I'm doing a lot of the same thing, I'll just click and drag each one and rename with xnview or something.

It says the image is "in use" and can't be moved.

Could just be me, but it works on other sites at the moment. I know albert changed some stuff lately, does it somehow affect that?

Edit: Ok, it only seems to affect some images... I'm grabbing a bunch of the iizuki_tasuku pics, and some transfer fine, some don't. I don't have a huge sample size or anything, but it seems like larger pics gives the error, smaller ones don't.

Updated by shadowlord

  • ID: 306
  • Permalink
  • shadowlord

    maybe is only you, maybe is just bad luck, i save all the iizuki_tasuku pics(at least all i can see) and work great, i was using lolifox by the way, can be the explorer or the conecction, maybe others can test

  • ID: 307
  • Permalink
  • jxh2154

    If you try it with one of the big ones (right from the page, not through lolifox or anything) it still works? I can save them and all, just not by clicking and dragging (seemingly for images over 500kb, I guess?)

  • ID: 308
  • Permalink
  • albert

    I remember hearing about this problem months ago. I forget what was done to fix it.

  • ID: 309
  • Permalink
  • wanchan

    It does sound familiar..
    Have you tried clearing the browser cache?

  • ID: 310
  • Permalink
  • jxh2154

    I posted something like this a ways back, but the error was different. Basically, they all saved, but at 0kb.

    I remember you saying something about .tar.zip something or other file extension this and that I don't understand. I didn't change anything myself, but you did something (I think) and then it worked fine.

    So I think that's different.

    ...But at any rate it just started working again (just tried it with a very large image), and I haven't even restarted firefox, let alone cleared cache or anything like that, so I have no idea what the problem was o_O But... it works. So, nevermind, I guess =P

  • ID: 311
  • Permalink
  • 1